ketral
wibako
BSL TURBO
klinikamaszyn



Problem z odpalaniem

Problem z odpalaniem

Postprzez case695 » 08 Kwi 2011 21:01

Marka i model maszyny: Case 695 Super R
Rok produkcji: 2004

Witam!
Mam problem z Case-m, mianowicie maszyna strasznie ciężko pali przy niskich temperaturach,nie jest tu mowa o -20 stopniach lecz o -2 . Dodam jeszcze że nie ma w niej swiec zarowych. Z góry dziękuje za pomoc

case695
Fizol

  • Posty: 22
  • Rejestracja: 04 Kwi 2011 19:24

Maszyna: Case 695 Super R


Reklama

Re: Problem z odpalaniem

Postprzez kubackim » 08 Kwi 2011 21:17

Były takie przypadki na forum. Poczytać warto.
Ale jest świeca płomieniowa .Sprawdz czy działa. Przeczyść kable rozruchowe ( + -).

kubackim
Operator

  • Posty: 350
  • Rejestracja: 09 Sty 2009 19:14
  • Miejscowość: Wielkopolska
  • Pochwały: 13

Re: Problem z odpalaniem

Postprzez jacek j » 08 Kwi 2011 21:33

Niestety większość nie ma żadnych podgrzewaczy ale i one niewiele dają.Sprzęt z 2004 jak dobrze rozumiem,standard procedury;drożność przewodów paliwowych,sprawność wstępnej pompki paliwa,czystość filtrów i czy w momencie rozruchu nie ginie prąd na cewkę pompy wtryskowej,bo czasem krzaczy stacyjka.Jeśli wszystkie powyższe są dobrze a rozrusznik też dobrze kręci to pewnie pompa wtryskowa sugeruje że ma już dość krajowego paliwa i nie da więcej rady.

Autor postu otrzymał pochwałę
NAPRAWA SPRZĘTU CASE NEW HOLLAND
Projektowanie montaż instalacji hydrauliki siłowej.

Awatar użytkownika
jacek j
Fachoperator

  • Posty: 610
  • Rejestracja: 03 Lis 2007 08:46
  • Miejscowość: centralna polska
  • Pochwały: 22

Maszyna: CASE NEW HOLLAND

Firma: Firma


Re: Problem z odpalaniem

Postprzez serwisantcase » 08 Kwi 2011 21:43

w 695 sr nie ma swiecy plomieniowej jak juz to moze wystapic cooling system engine czyli zimny start silnika ale on dziala tylko ponizej (nie pamietam dokladnie) -16st ale pewnie jest podgrzewacz powietrza na kolektorze ssacym taka skrzyneczka 10x10x4 cm (okolo) z wyprowadzonym jednym przewodem, plus na nim powinien byc podczas przekrecenia stacyjki w pozycje poprzedzajaca start, na rysunku 1 jest on pod pozycja oznaczona nr 0.071-01 a na rysunklu nr.2 go nie ma
Załączniki
2.gif
1.gif
Serwis,części....wujek dobra rada.

serwisantcase
Fizol

  • Posty: 28
  • Rejestracja: 08 Kwi 2011 17:40

Maszyna: CASE


Re: Problem z odpalaniem

Postprzez jacek j » 08 Kwi 2011 22:16

Kolego nie pokazuj rysunków na których i tak nie widać siatkowej nagrzewnicy powietrza,a co najgorsze tłumaczysz że kolano na kolektorze ssącym(bo to ono jest pod tym numerem)jest podgrzewaczem.Napisz coś z senem a nie tylko po to żeby napisać.
NAPRAWA SPRZĘTU CASE NEW HOLLAND
Projektowanie montaż instalacji hydrauliki siłowej.

Awatar użytkownika
jacek j
Fachoperator

  • Posty: 610
  • Rejestracja: 03 Lis 2007 08:46
  • Miejscowość: centralna polska
  • Pochwały: 22

Maszyna: CASE NEW HOLLAND

Firma: Firma


Re: Problem z odpalaniem

Postprzez serwisantcase » 08 Kwi 2011 22:29

Radziłbym czytać bardziej skrupulatniej posty od innych użytkowników a nie od razu ich krytykowac
Serwis,części....wujek dobra rada.

serwisantcase
Fizol

  • Posty: 28
  • Rejestracja: 08 Kwi 2011 17:40

Maszyna: CASE


Re: Problem z odpalaniem

Postprzez case695 » 09 Kwi 2011 20:14

Witam!
Chciałbym jeszcze raz powtórzyć iż w moim Casie nie ma świec żarowych, świec płomieniowych, podgrzewacza powietrza. Po prostu nic w nim nie ma. Co poradzicie? Jeżeli by to była pompa wtryskowa to palił by chyba słabo jak by było ciepło, a na cieple pali bardzo dobrze. Ma tylko problemy na mrozie i to nawet nie dużym .
Dzięki za pomoc.

case695
Fizol

  • Posty: 22
  • Rejestracja: 04 Kwi 2011 19:24

Maszyna: Case 695 Super R


Re: Problem z odpalaniem

Postprzez lkop » 10 Kwi 2011 08:30

Jeżeli twoja maszyna nie ma podgrzewacza a wcześniej paliła i odpala bez problemu w dodatniej temperaturze, warto by sprawdzić przyspieszacz zapłonu zamontowany na pompie wtryskowej. Jest to elektrozawór zamontowany z boku pompy wtryskowej i przy rozruchu masz tam mieć napięcie (nie myl z zaworem odcinającym paliwo) sterowany jest z czujnika temperatury który znajduje się w bloku pod kolektorem ssącym. W innym przypadku tak jak radzili poprzednicy diagnoza układu paliwowego ew pomiar ciśnienia sprężania.

Autor postu otrzymał pochwałę
Manitou i Case to praca
LIEBHERR TO HOBBY I PASJA
508512921

Awatar użytkownika
lkop
Operator

  • Posty: 367
  • Rejestracja: 07 Paź 2009 18:49
  • Miejscowość: Grodzisk Mazowiecki
  • Pochwały: 15

Maszyna: LIEBHERR, Case, Manitou , John Deere

Firma: PARTSERVICE


Re: Problem z odpalaniem

Postprzez case695 » 10 Kwi 2011 13:15

Wielkie dzięki za pomoc. Po niedzieli to sprawdzę może akurat to to. :-)

case695
Fizol

  • Posty: 22
  • Rejestracja: 04 Kwi 2011 19:24

Maszyna: Case 695 Super R


Case 695 Super R cieżko pali przy niskich temperaturach

Postprzez case695 » 15 Kwi 2011 18:20

Witam!
Zwracałem się ostatnio z prośbą o pomoc,lecz z waszych porad nic. Przypomnę jeszcze raz. Mam problem Z Case 695 Super mianowicie maszyna nawet gdy jest 2,3 stopnie na plusie ma problemy z odpalaniem. Gdy jest już ciepło pali super. Bez samostartu ani nie drgnie. Dodam jeszcze że nie ma podgrzewacza powietrza, świec żarowych ani płomieniowych. Jest tylko przyśpieszacz zapłonu, na pewno działa bo gdy się go zewrze słychać jak działa, ale i on niewiele pomaga. Co poradzicie na co zwrócić uwagę ? Może zapłon jest opóźniony?

case695
Fizol

  • Posty: 22
  • Rejestracja: 04 Kwi 2011 19:24

Maszyna: Case 695 Super R


Re: Case 695 Super R cieżko pali przy niskich temperaturach

Postprzez lkop » 16 Kwi 2011 06:19

kolego najlepiej jak poprosisz do siebie mechanika który się na tym zna i zdiagnozuje ci twój problem, nikt tutaj nie poda ci cudownej recepty na twój przypadek poza standardowymi procedurami diagnozy w takim przypadku. Twoje przedstawianie usterki może roóznić się od stanu faktycznego, twoje spostrzeganie objawów jest ine niż mechanika. Podam przykład , byłem kilka razy na serwisie u kolegów forumowiczów gdzie przedstawiali problem zupełnie inaczaj niż było to na miejscu, np jednemu nie chciał odpalać silnik w 695SR na CR, radzono mu wymianę filtrów, wężyków paliwowych w końcu pompy i wtrysków ( niestety pompę wymienił), a w rzeczywistości skończyło się na dokręceniu masy do rozrusznika.
Manitou i Case to praca
LIEBHERR TO HOBBY I PASJA
508512921

Awatar użytkownika
lkop
Operator

  • Posty: 367
  • Rejestracja: 07 Paź 2009 18:49
  • Miejscowość: Grodzisk Mazowiecki
  • Pochwały: 15

Maszyna: LIEBHERR, Case, Manitou , John Deere

Firma: PARTSERVICE


Re: Problem z odpalaniem

Postprzez robson60 » 28 Lut 2012 15:32

Witam jest to moj pierwszy post takze prosze o wyrozumialosc.Co do tematu mialem ten sam problem.Przy dodatnich temperaturach maszyna palila bez problemu lecz gdy temperatura zaczela opadac od +3 w dół zaczynaly sie problemy i bez samostaru ciezko bylo ja odpalic.Pierwszym krokiem jaki poczynilem byla wymiana akumulatora z 110Ah na 120Ah.Kolejnym krokiem bylo sprawdzenie przewodow masujacych,regeneracja alternatora bo myslalem ze akumulator jest niedoladowywany lecz po oddaniu rozrusznika do elekromechanika okazalo sie ze wirnik byl juz do niczego i ponoc byla to wada fabryczna tego typu ze po kilku latach eksploatacji przy dodatnich temp.rozrusznik krecil bez problemu ale gdy tylko temp.byly ponizej +3 zaczynal sie problem.Zamontowalem rozrusznik z przekladnia i problem ustapil nawat -15 niebylo problemu z odpaleniem co bardzo mnie ucieszylo bo przy starym rozruszniku bez samo startu lub prostownika z rozruchem nieobylo by sie :)Pozdrawiam!!!

Awatar użytkownika
robson60
Nowicjusz

  • Posty: 4
  • Rejestracja: 28 Lut 2012 14:30

Maszyna: CASE 580 SM


Re: Problem z odpalaniem

Postprzez krafcio1 » 28 Lut 2012 22:20

Szkoda kolego ze nie moglem pomoc Ci wczesniej. W moim 590 sle byla identyczna sytuacja z tym ze jest swieca plomieniowa. Przy temperaturze okolo zera bylo katastrofa zapalic maszyne . Niby krecila normalnie jak zawsze, pozyczalem pradu z innych akumulatorow no nic ... dym lecial z komina juz porawie ale nie. do rzeczy- wymontowalem rozrusznik oddalem do elektryka zaplacilem 300zl za jakis czas po zamontowaniu musialem odpalic przy -22C. Podchodze podgrzalem nieco swieczke tryk i chodzi. Naprawde nie sadzilem nie wierzylem gdy ktos mowil ze to rozrusznik... no przeciez krecila :faja: ale teraz ten rozrusznik po naprawie to silnik z ramy chce wyrwac i zapala od reki :D

krafcio1
Fizol

  • Posty: 44
  • Rejestracja: 29 Wrz 2011 18:50
  • Miejscowość: Łowicz

Maszyna: CAT 442D


Problem z odpalaniem

Postprzez sahara73 » 28 Lut 2012 22:45

Panowie robson60 i krafcio1- w 695 jest zupełnie inny rozrusznik niż u Was a kolega, który poprosił o pomoc nic nie wspomniał, że rozrusznik słabo kręci. Może i przyczyna tkwi w rozruszniku lub przewodach ale musimy poprosić case695 o więcej informacji. Kolego robson60-wymiana akumulatora na większą pojemność ma sens jeśli większy jest również prąd rozruchowy, sama pojemność niewiele daje. Zanim wymiana najpierw porządny test akumulatora.

sahara73
Młodszy operator


Problem z odpalaniem

Postprzez arturhhh » 14 Sie 2018 23:40

odgrzewam kotleta ,ten sam problem ale zaczne od aku , dalej będę szukał

arturhhh
Młodszy operator

Maszyna: case 580 iveco eurotrakker atlas 1404 iveco daily

Firma: usługi


Wyświetl posty z poprzednich: Sortuj według

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 1 gość

eRobocze

tekst alternatywny × Nie pokazuj więcej