ketral
BSL TURBO
sunward
apteka

BRAK NAPĘDU W KOPARCE

BRAK NAPĘDU W KOPARCE

Postprzez hydrosowa » 25 Wrz 2017 17:24

Marka i model maszyny: CASE 580K
Rok produkcji: 1991

Witam
Od niedawna jestem posiadaczem koparki CASE 580K wymieniłem cały olej PLATINUM LS 80W-90(60l) jednak maszyna nie chce jeździć,czy ktoś może mi poradzić co dalej .A może ktoś ma namiary na mechanika który się zajmuje Case (okolice Mińska Mazowieckiego).Będę wdzięczny za pomoc.
pozdrawiam

hydrosowa
Nowicjusz

  • Posty: 6
  • Rejestracja: 25 Wrz 2017 17:14

Maszyna: CASE 580K

Firma: HYDROSOWA


BRAK NAPĘDU W KOPARCE

Postprzez ezsimo » 25 Wrz 2017 18:09

Gdzie wlałeś ten olej 80W90 ? Bo chyba nie masz na myśli głównego zbiornika układu hydraulicznego ??
W tym modelu zalecany olej to zdaje się Case TCH i w zbiorniku (nie w całym układzie) będzie go około 60-70 litrów.
TCH był (piszę był, bo obecnie jest nie do zdobycia) uniwersalnym płynem przekładniowo - hydraulicznym.
Niektóre źródła podają, że kompatybilny olej to MS-1210, JIC145, a jeśli tak to odpowiednim olejem byłby jakiś UTTO albo STOU.
Niektórzy używają też do hydrauliki w Case 580 oleju HL46 albo HV46.
Wszystkie te oleje mają inne właściwości niż przekładniowy 80W90.

ezsimo
Młodszy operator

  • Posty: 191
  • Rejestracja: 11 Wrz 2016 11:02
  • Miejscowość: Mazowieckie
  • Pochwały: 27

Maszyna: Cat 301.5, JCB 3C, JCB 3CX

Firma: AST


Re: BRAK NAPĘDU W KOPARCE

Postprzez hydrosowa » 25 Wrz 2017 18:33

taką poradę wyczytałem gdzieś na necie żeby wlać do układu,wlew znajduje się w kabinie za siedzeniem za bardzo się na tym nie znam ale zauważyłem że jest tak jak by ten olej nie dostawał się do pompki albo się układ zapowietrzył ale to tylko moje domysły.

hydrosowa
Nowicjusz

  • Posty: 6
  • Rejestracja: 25 Wrz 2017 17:14

Maszyna: CASE 580K

Firma: HYDROSOWA


BRAK NAPĘDU W KOPARCE

Postprzez ezsimo » 25 Wrz 2017 19:00

80W90 to o wiele za lepki olej jak do hydrauliki. Bardzo możliwe, że jest na tyle gęsty i lepki, że pompa go nie zasysa albo nie w wystarczającej ilości.
Zacznijmy jednak od początku - czy przed wymianą oleju maszyna jeździła czy były jakieś problemy ?
Czy z tym olejem 80W90 w ogóle cokolwiek działa (siłowniki osprzętu) ?

Opisz dokładnie jak i co po kolei się działo oraz co robiłeś.

ezsimo
Młodszy operator

  • Posty: 191
  • Rejestracja: 11 Wrz 2016 11:02
  • Miejscowość: Mazowieckie
  • Pochwały: 27

Maszyna: Cat 301.5, JCB 3C, JCB 3CX

Firma: AST


BRAK NAPĘDU W KOPARCE

Postprzez hydrosowa » 25 Wrz 2017 19:16

przed wymianą oleju 80w90 maszyna jeździła ,teraz po napełnieniu na chwilę ruszyła i tyle,teraz ani rusz,osprzęt hydraulicznie chodzi bez zarzutu łyżki,łapy wszystko jest ok.

hydrosowa
Nowicjusz

  • Posty: 6
  • Rejestracja: 25 Wrz 2017 17:14

Maszyna: CASE 580K

Firma: HYDROSOWA


BRAK NAPĘDU W KOPARCE

Postprzez zeppelin zm 15 » 25 Wrz 2017 19:41

Spuść to i zalej nowym odpowiednim olejem. Tak to jest jak się zabiera ktoś kto nie ma zielonego pojęcia o tym... Nie lepiej kogoś wsiąść aby to zrobił ktoś kto się zna? Będzie taniej niż coś zepsujesz. . . .

zeppelin zm 15
Fachoperator

Maszyna: Zeppelin Zm 15, Hanomag 44 C Hanomag 50 E Hanomag 66 D

Firma: Wspaniała


BRAK NAPĘDU W KOPARCE

Postprzez hydrosowa » 25 Wrz 2017 19:45

masz zupełną rację tylko problem w tym że nie ma kogo znalazłem serwisanta przyjechał popatrzył i nie odbierał więcej tel teraz serwis to tylko chyba do wymiany żarówki :roll: .też bym wolał żeby przyjechał ktoś zrobił i miałbym z głowy. :banan:

hydrosowa
Nowicjusz

  • Posty: 6
  • Rejestracja: 25 Wrz 2017 17:14

Maszyna: CASE 580K

Firma: HYDROSOWA


BRAK NAPĘDU W KOPARCE

Postprzez zeppelin zm 15 » 25 Wrz 2017 20:29

Aż taka lipa z fachowcami z twojej okolicy?

zeppelin zm 15
Fachoperator

Maszyna: Zeppelin Zm 15, Hanomag 44 C Hanomag 50 E Hanomag 66 D

Firma: Wspaniała


BRAK NAPĘDU W KOPARCE

Postprzez ezsimo » 25 Wrz 2017 21:24

Hydrosowa - trochę zbiłeś mnie z tropu ilością oleju w pierwszym poście (60L) - z tego zrozumiałem, że wymieniłeś olej hydrauliczny w głównym obiegu. Ale jeśli wlewałeś za siedzeniem to wymieniałeś olej w skrzyni biegów/przekładni/zmienniku itd.

Ustalmy jedną rzecz - czy Twoja 580K jest serii 3 (od numeru JJG0020000 wzwyż) tzn. czy ma w jednej obudowie zmiennik, skrzynię i przekładnie główną ? W takim przypadku dźwignia zmiany biegów powinna być z przodu w konsoli po prawej stronie. Dla odmiany 580K serii 1 będzie miała osobno zmiennik i osobno skrzynię, a długa dźwignia zmiany biegów będzie wystawała z podłogi.

Jeżeli masz 580K serii 3 to wlewając do obudowy skrzyni olej 80W90 zmieniłeś także olej na zupełnie nieprawidłowy w zmienniku. To z kolei jest prawdopodobnie przyczyną braku jazdy. Jeśli tak, to wywal ten olej i zalej skrzynię prawidłowym. Nie mam pod ręką danych 580K serii 3, ale z tego co pamiętam to wchodziło tam coś koło 45 litrów oleju HY-TRAN Ultra (ewentualnie oleju uniwersalnego hydrauliczno-przekładniowego UTTO SAE 10W30 - uwaga, w żadnym przypadku zwykły olej silnikowy 10W30 !). Przy wlewie powinien być bagnet - poziom oleju mierzy się przy pracującym silniku na wolnych obrotach. Dodatkowo w obudowie zmiennika powinien być filtr oleju skrzyni biegów (prawdopodobnie D94236, ale trzeba to sprawdzić po wymontowaniu), ten filtr koniecznie do wymiany.

ezsimo
Młodszy operator

  • Posty: 191
  • Rejestracja: 11 Wrz 2016 11:02
  • Miejscowość: Mazowieckie
  • Pochwały: 27

Maszyna: Cat 301.5, JCB 3C, JCB 3CX

Firma: AST


Re: BRAK NAPĘDU W KOPARCE

Postprzez hydrosowa » 01 Paź 2017 10:18

Witam,tak moja to 580k serii 3 ,wymienię teraz ten olej i dam znać .Na razie serdecznie dziękuję za pomoc.

-- 01 Paź 2017 10:18 --

Witam ponownie wymienilem olej i niestety nic sie nie zmienilo maszyna dalej ani drgnie ,macie moze namiary na mechanika co zajmuje sie case

hydrosowa
Nowicjusz

  • Posty: 6
  • Rejestracja: 25 Wrz 2017 17:14

Maszyna: CASE 580K

Firma: HYDROSOWA


BRAK NAPĘDU W KOPARCE

Postprzez ezsimo » 01 Paź 2017 18:37

Jakim olejem zalałeś ? Czy wymieniłeś też filtr ?

ezsimo
Młodszy operator

  • Posty: 191
  • Rejestracja: 11 Wrz 2016 11:02
  • Miejscowość: Mazowieckie
  • Pochwały: 27

Maszyna: Cat 301.5, JCB 3C, JCB 3CX

Firma: AST


Re: BRAK NAPĘDU W KOPARCE

Postprzez hydrosowa » 02 Paź 2017 10:17

olej hy-tran ultra 45l,filtr też zmieniłem i nic

hydrosowa
Nowicjusz

  • Posty: 6
  • Rejestracja: 25 Wrz 2017 17:14

Maszyna: CASE 580K

Firma: HYDROSOWA


Wyświetl posty z poprzednich: Sortuj według

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 2 gości

eRobocze

tekst alternatywny × Nie pokazuj więcej