M313D '07 Zgasła i nie odpala

Moderator: mechanior

M313D '07 Zgasła i nie odpala

Postprzez kile81 » 26 Lut 2017 14:17

Marka i model maszyny: CAT M313D
Rok produkcji: 2007

Witam szanowne grono. Mam pewien problem z maszyna jak w temacie. Podczas pracy maszyna zgasła, zachowała się tak jakby wyłączył ktoś zapłon. Sprawdziłem bezpieczniki zasilania przekaźniki wszystko ok. Sprowadzony na miejsce mechanik stwierdził brak paliwa na listwie wtryskowej. Po odkręceniu rurki na wyjściu z pompy faktycznie nic nie leci. Sprawdzone przewody zasilające paliwo, wymienione filtry, sprawdzony bak- paliwa nadal nie podaje. Mechanik zdemontował pompę, zawiozłem do regeneracji, diagnoza pompa uszkodzona. Zakupiłem dosłownie nową pompę nie regenerowaną zamontowana w maszynie ale nadal nie odpala.
Paliwo na listwie wtryskowej jest ale wtryskiwacze nie puszczają. Samo diagnoza nie pokazuje żadnego błędu nawet jak odepnę czujnik położenia wału. Ma ktoś jakiś pomysł??

Może ma ktoś schemat ustawienia rozrządu do tej maszyny? Silnik Perkins C4ACERT. Być może tą pompę trzeba ustawić na znaki.

kile81
Nowicjusz

  • Posty: 14
  • Rejestracja: 25 Lut 2017 17:14

Maszyna: Cat M313d

Firma: PHU


Reklama

TRAXTAD Traxtad

Zgasła i nie odpala

Postprzez 23MATTI95 » 26 Lut 2017 15:46

Nie wiem czy u Ciebie jest elektroniczna cewka gaszenia na pompie , jeżeli tak to przyjrzyj się jej.

Awatar użytkownika
23MATTI95
Młodszy operator

  • Posty: 182
  • Rejestracja: 14 Cze 2015 20:43
  • Miejscowość: Zach-pom
  • Pochwały: 7

Maszyna: Kubota KX080-3a

Firma: ZUBWIT


Zgasła i nie odpala

Postprzez PIOTREK 1570 » 26 Lut 2017 18:57

Nie znam dokładnie konstrukcji tego silnika ale skoro jest listwa to masz zwykłą pompę wysokiego ciśnienia którą nie ustawia się na znaki w przeciwieństwie do wtryskowej.

Jeżeli paliwo na listwie sie pokazało a elektrycznie jest ok być może masz nadal zapowietrzony układ, spróbuj odpowietrzyć lub metodą na laika odpal na chwilę na plaku.

PIOTREK 1570
Fizol

  • Posty: 34
  • Rejestracja: 18 Maj 2016 19:11
  • Miejscowość: Zembrzyce
  • Pochwały: 1

Maszyna: Cat m 315 i inne

Firma: P.P.H.U TRANS KOP


M313D '07 Zgasła i nie odpala

Postprzez kile81 » 26 Lut 2017 19:43

Na pompie jest czujnik obrotów. i tak jak by zawór odcinający na części wysokiego ciśnienia. Pisze jakby bo pojawia sie tam napięcie po wyłączeniu zapłonu. Odpowietrzyłem dobrze, podłączyłem oscyloskop do wtrysku no i nie pojawia się żadne napięcie. jest to silnik CR i tak sobie pomyślałem ze moze jednak są znaki skoro jest czujnik obrotów wału a na wałku rozrządu nie ma tylko jest na pompie wysokiego ciśnienia( Nazywanej prze zemnie wtryskowej). Być możne nie ma synchronizacji i ECU nie pozwala na wtrysk paliwa. Tak jest w większości samochodów ze są dwa czujniki wału i wałka.
Zapomniałem.
Cewka i czujnika na pompie jest nowy, przyszedł razem z pompą. No i kolejny problem to ten system samo diagnozy. Servis twierdzi ze odczytuje błędy występujące w obu komputerach. Nie pasuje mi to trochę bo gdy odpinam czujnik położenia wału nie pokazuje błedu, ale jak odepnę czujnik np pedału hamulca to błąd jest. Czyżby było tak ze samo diagnoza dotyczy hydrauliki a ecu silnika trzeba diagnoskopem do cata?
Ostatnio edytowany przez kile81, 26 Lut 2017 19:48, edytowano w sumie 1 raz

kile81
Nowicjusz

  • Posty: 14
  • Rejestracja: 25 Lut 2017 17:14

Maszyna: Cat M313d

Firma: PHU


M313D '07 Zgasła i nie odpala

Postprzez zeppelin zm 15 » 26 Lut 2017 19:48

Jezeli przy pompie wysokiego ciśnienia jest czujnik to wątpię aby można było ją sobie wsadzić bez znaczenia na ustawienie.

Autor postu otrzymał pochwałę

zeppelin zm 15
Fachoperator

Maszyna: Zeppelin Zm 15, Hanomag 44 C Hanomag 50 E Hanomag 66 D

Firma: Wspaniała


Re: M313D '07 Zgasła i nie odpala

Postprzez kile81 » 26 Lut 2017 19:52

zeppelin zm 15 napisał(a):Jezeli przy pompie wysokiego ciśnienia jest czujnik to wątpię aby można było ją sobie wsadzić bez znaczenia na ustawienie.

No właśnie to mnie zaczyna martwic. Starą musiałem oddać, tą co kupiłem zamontował mi mechanik. Twierdzi ze znaków nie było.
Chyba zostaje mi szukanie kogoś z CAT ET, tam powinno coś pokazać

kile81
Nowicjusz

  • Posty: 14
  • Rejestracja: 25 Lut 2017 17:14

Maszyna: Cat M313d

Firma: PHU


M313D '07 Zgasła i nie odpala

Postprzez zeppelin zm 15 » 26 Lut 2017 19:53

Mogą być dobrze ukryte podejrzewam że gdyby odezwał kolega MECHANIOR to by powiedział co i jak :)

zeppelin zm 15
Fachoperator

Maszyna: Zeppelin Zm 15, Hanomag 44 C Hanomag 50 E Hanomag 66 D

Firma: Wspaniała


M313D '07 Zgasła i nie odpala

Postprzez PIOTREK 1570 » 26 Lut 2017 19:57

A nie jest przypadkiem tak że na pompie CR masz regulator ciśnienia a nie czujnik?! I na dodatek jak odpowietrzałes ? Jest kilka sposobów do danych systemów .

Autor postu otrzymał pochwałę
Ostatnio edytowany przez PIOTREK 1570, 26 Lut 2017 20:07, edytowano w sumie 1 raz

PIOTREK 1570
Fizol

  • Posty: 34
  • Rejestracja: 18 Maj 2016 19:11
  • Miejscowość: Zembrzyce
  • Pochwały: 1

Maszyna: Cat m 315 i inne

Firma: P.P.H.U TRANS KOP


Re: M313D '07 Zgasła i nie odpala

Postprzez kile81 » 26 Lut 2017 20:13

PIOTREK 1570 napisał(a):A nie jest przypadkiem tak że na pompie CR masz regulator ciśnienia a nie czujnik?!


Jest taka opcja bo na szynie jest tylko czujnik cienienia oraz tak jakby kryza nadmiaru ciśnienia. Faktycznie jest zanotowane to w sekcjach wysokiego ciśnienia. Wiec może być tak ze czujnik w listwie mierzy wartość ciśnienia a w pompie jest cewka co upuszcza jego nadmiar. Dobrze by było wiedzieć jakie ciśnienie widzi czujnik na listwie, być może jest zbyt mała aby przebiło wtryski. Odpowietrzałem tak , na pompie na sekcji są dwie śruby na klucz 12. Poluzowałem jedna i pompowałem pompka na filtrze aż pojawi się paliwo na każdym wtrysku. robiłem tak dla każdej śruby. Potem kręciłem rozrusznikiem i popuszczałem rurki przy wtryskach. Nie było widać powietrza tylko czyste paliwo. Robiłem tak kilka razy wcześniej jak wymieniałem wtryski.

Mama nadzieje że kolega Mechanior coś podpowie.c

kile81
Nowicjusz

  • Posty: 14
  • Rejestracja: 25 Lut 2017 17:14

Maszyna: Cat M313d

Firma: PHU


M313D '07 Zgasła i nie odpala

Postprzez PIOTREK 1570 » 26 Lut 2017 20:16

Powinno się dać sprawdzić na kompie , lub mechanicznie manometrem . CR z mojego doświadczenia jest ciężki do odpowietrzenia i z tym jest najwięcej kłopotu . Nie wiem czy twoja maszyna posiada pompkę elektryczną jeżeli tak to powinno gadać . Pytako czy maszyna podczas próby odpalenia dymi ? Jeżeli tak jest możliwość uszkodzenia wtrysku i ni huhu nie zapali.

Czekamy na MECHANIORA

PIOTREK 1570
Fizol

  • Posty: 34
  • Rejestracja: 18 Maj 2016 19:11
  • Miejscowość: Zembrzyce
  • Pochwały: 1

Maszyna: Cat m 315 i inne

Firma: P.P.H.U TRANS KOP


Re: M313D '07 Zgasła i nie odpala

Postprzez kile81 » 26 Lut 2017 20:19

Nic nie dymi. Nowa Pompa no i wtryski tez były robione, założyłem że jeżeli zmieliło mi pompę to te opiłki gdzieś poszły. Przewody paliwowe wymyłem listwę czujnik powroty. Generalnie cały układ paliwowy wyczyszczony nowe filtry itd. w zbiorniku nie ma pompki paliwa, zasysa je pompa wysokiego ciśnienia. Właśnie w tej cześć pompy jest czujnik obrotów

kile81
Nowicjusz

  • Posty: 14
  • Rejestracja: 25 Lut 2017 17:14

Maszyna: Cat M313d

Firma: PHU


M313D '07 Zgasła i nie odpala

Postprzez PIOTREK 1570 » 26 Lut 2017 20:29

Popuść jednego wtryska podczas kręcenia powinno dawać konkretnie paliwem jeżeli lekko moczy to nie zapali choćby się ..... . Sprubuj jak pisałem na chwile na plaku tylko aku musi dobrze kręcić wtedy zobaczysz czy szukać dalej.

PIOTREK 1570
Fizol

  • Posty: 34
  • Rejestracja: 18 Maj 2016 19:11
  • Miejscowość: Zembrzyce
  • Pochwały: 1

Maszyna: Cat m 315 i inne

Firma: P.P.H.U TRANS KOP


M313D '07 Zgasła i nie odpala

Postprzez kile81 » 26 Lut 2017 20:34

Tak robiłem. Rozrusznik i popuszczałem, wali mocno i samym paliwem. Na plaku odpala ale tylko na nim, bez plaka gaśnie. Walcze już z nią parę dni, stoi w polu ani zholować łyżka w ziemi jedynie helikopter.

kile81
Nowicjusz

  • Posty: 14
  • Rejestracja: 25 Lut 2017 17:14

Maszyna: Cat M313d

Firma: PHU


M313D '07 Zgasła i nie odpala

Postprzez mechanior » 26 Lut 2017 20:49

Pompa HP przychodzi zablokowana i ma być włożona w położeniu GZP silnika który wyznacza blokada na kole rozrządu oraz na wale korbowym po czym odblokowuje się wałek pompy. Jeśli mechanik włożył ją dowolnie i odblokował to jest "po ptakach". Pompę trzeba wyjąć i ponownie ustawić specjalnym przyrządem.

Na pompie znajduje się czujnik położenia wałka oraz ZAWÓR regulujący ciśnienie wtrysku.
Aby komputer podał sygnał na wtryski musi być synchronizacja sygnałów z czujników (ale jeśli jej nie ma powinien wyskoczyć błąd). Konieczne też jest osiągnięcie ciśnienia powyżej około 180 bar na listwie CR oraz obrotów rozrusznika co najmniej 200 rpm.

-- 26 Lut 2017, o 20:49 --

Odkręć przelew na listwie i wtedy kręć rozrusznikiem, sprawdź czy wydostaje się nim paliwo.

-- 26 Lut 2017, o 20:49 --

Gdzie stoi maszyna?
MECHANIOR - 607848317
CATERPILLAR
SKLEP - 607848217


Image

Awatar użytkownika
mechanior
Fachoperator

  • Posty: 16564
  • Rejestracja: 15 Gru 2008 19:41
  • Miejscowość: Śląsk
  • Pochwały: 644

Maszyna: Caterpillar

Firma: klinikaMASZYN.pl
serwis maszyn CAT


M313D '07 Zgasła i nie odpala

Postprzez kile81 » 26 Lut 2017 20:51

Dziękuje za odpowiedz. Czyli jest po ptakach bo pompa była na 100% odblokowana, widziałem jak gość kręcił kołem. No nic jutro ściągam gościa i niech wymontowuje. Tak jak chłopaki mówili pełna profeska.
Odkręcałem przelew wydostaje się paliwo. Maszyna stoi w Dolnośląskim okolice Legnicy. Dosłownie po kolana w błocie. Mam namiary do serrwisanta maszyn na kopalniach może uda mi się go ściągnąć. Jak widzę sam tego nie zrobię.
Ostatnio edytowany przez kile81, 26 Lut 2017 20:59, edytowano w sumie 1 raz

kile81
Nowicjusz

  • Posty: 14
  • Rejestracja: 25 Lut 2017 17:14

Maszyna: Cat M313d

Firma: PHU


M313D '07 Zgasła i nie odpala

Postprzez zeppelin zm 15 » 26 Lut 2017 20:56

Jeśli spec który ci to montował nie wiedział o tym to chyba trochę słaby jest . . .

zeppelin zm 15
Fachoperator

Maszyna: Zeppelin Zm 15, Hanomag 44 C Hanomag 50 E Hanomag 66 D

Firma: Wspaniała


M313D '07 Zgasła i nie odpala

Postprzez kile81 » 26 Lut 2017 21:01

Dokładnie. To nie Waryński. Tu trzeba logicznego myslenia

kile81
Nowicjusz

  • Posty: 14
  • Rejestracja: 25 Lut 2017 17:14

Maszyna: Cat M313d

Firma: PHU


M313D '07 Zgasła i nie odpala

Postprzez mechanior » 26 Lut 2017 21:03

Waryński też wymaga myślenia. Trzeba znać przedmiot.

Sam wymontuj, wyślij do mnie, ustawię, opisze tutaj lub przez telefon wytłumaczę jak ustawić rozrząd.
I tak uważam że powinieneś wezwać kogoś kto ma interfejs do CATa i będzie mógł w razie problemów sprawdzić błędy.
To jest silnik który lubi płatać figle...
MECHANIOR - 607848317
CATERPILLAR
SKLEP - 607848217


Image

Awatar użytkownika
mechanior
Fachoperator

  • Posty: 16564
  • Rejestracja: 15 Gru 2008 19:41
  • Miejscowość: Śląsk
  • Pochwały: 644

Maszyna: Caterpillar

Firma: klinikaMASZYN.pl
serwis maszyn CAT


M313D '07 Zgasła i nie odpala

Postprzez kile81 » 26 Lut 2017 21:07

Bede chciał ta pompę zareklamować, widziałem jak gość wyciągnął z pudelka i obracał kołem. Powiedział ze nie jest zablokowana to pewnie nie ma znaczenia. Skoro to nowa a nie regenerowana pompa to powinna już być zablokowana, chyba ze się mylę. Jeżeli bede nadal miał z nią problemy będę prosił o pomoc . Jeszcze raz dziekuje

kile81
Nowicjusz

  • Posty: 14
  • Rejestracja: 25 Lut 2017 17:14

Maszyna: Cat M313d

Firma: PHU


M313D '07 Zgasła i nie odpala

Postprzez zeppelin zm 15 » 26 Lut 2017 21:12

Jak dla mnie to MECHANIOR - owi należy się pochwała bo rozwiał wszystkie wątpliwości :D

zeppelin zm 15
Fachoperator

Maszyna: Zeppelin Zm 15, Hanomag 44 C Hanomag 50 E Hanomag 66 D

Firma: Wspaniała


Następna Wyświetl posty z poprzednich: Sortuj według

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 3 gości

tytul

tekst alternatywny × Nie pokazuj więcej