Problem z załączaniem jazdy do przodu

O tzw. traktorach URSUS, New Holland, John Deere, MTZ, Zetor, CASE.

Problem z załączaniem jazdy do przodu

Postprzez dremson » 11 Wrz 2009 21:58

Witam mam problem z załączaniem jazdy do przodu chodzi o skrzynie powershift. Otóż nie chce mi łapac jazdy w przód głównie gdy temperatura podskoczy. Na zimnym lapie w 99%. Gdy mi stanie wtedy wybijam bieg naciskam do polowy sprzeglo naciskam guzik ktory jest pod nim (przełącznik - przerywający napiece) i zaczyna dzialac jazda do czasu gdy nie zmienie kierunku jazdy i wtedy ta sama procedura. Gdy trzyma bieg to moge wciskac sprzeglo i nie przerywa jazdy. Co moze byc przyczyną? Tył dziala bez zastrzeżeń. Pompa działa, cisnienie jest bo jezdzi tez do tyłu. Czasem jak stanie to zapala sie pomaranczowa kontrolka powershiftu i wtedy wciskam sprzeglo i jedzie az do zmiany rewersu. CZY KTOS WIE MOZE CO MOZE BYC PRZYCZYNA?

Przenoszę do działu Maszyny Rolnicze.
Moderator
Ostatnio edytowany przez dremson 13 Wrz 2009 14:30, edytowano w sumie 2 razy
CASE 5150 maxxum Powershift

dremson
Nowicjusz

  • Posty: 9
  • Rejestracja: 11 Wrz 2009 21:00
  • Miejscowość: Wies

Reklama

TRAXTAD Traxtad

Postprzez jacek j » 12 Wrz 2009 20:02

Może byś podał model maszyny bo powershift był w wielu modelach.
Ps. Z ciekawości chciałbym zobaczyć jak w automacie wciska się połowę sprzęgła :D
MECHANIK.NAPRAWA SPRZĘTU CASE
http://3wmaszyny.pl

Awatar użytkownika
jacek j
Fachoperator

  • Posty: 604
  • Rejestracja: 03 Lis 2007 08:46
  • Miejscowość: centralna polska
  • Pochwały: 19

Postprzez dremson » 13 Wrz 2009 09:12

Model sprzetu case 5150 .. To jest 4 biegówka z 4 półbiegami . Tzn wcisniete sprzegło tak aby wcisnac ten przycisk pod sprzegłem . Sprawa sie troche poprawila bo ruszyłem elektrozaworami teraz łapie ok po wcisnieciu ssprzegla ale gdy robie to rączką to mi wyrzuca bieg i swieci sie pomaranczowa kontrolka .. Do tyłu jak i do przodu..
CASE 5150 maxxum Powershift

dremson
Nowicjusz

  • Posty: 9
  • Rejestracja: 11 Wrz 2009 21:00
  • Miejscowość: Wies

Postprzez jacek j » 13 Wrz 2009 09:34

To jest dział maszyn budowlanych a nie sprzętu rolniczego,na ciągnikach nie mam doświadczenia.Powodzenia.
MECHANIK.NAPRAWA SPRZĘTU CASE
http://3wmaszyny.pl

Awatar użytkownika
jacek j
Fachoperator

  • Posty: 604
  • Rejestracja: 03 Lis 2007 08:46
  • Miejscowość: centralna polska
  • Pochwały: 19

Postprzez dremson » 13 Wrz 2009 09:45

Ale to tak w gruncie rzeczy działa wszystko na podobnej zasadzie.. załączanie elektrozaworami , nawet kontrolka bedzie taka sama bo przecież cnh koncern robił i budowlane maszyny i rolnicze wiec w tych czasach w obydwu maszynach czesci były takie same a zasada dzialania podobna.. Nikt własnie nie moze mi pomoc :/ Trudno serwis zostaje Przepraszam za zamieszanie i pozdrawiam
CASE 5150 maxxum Powershift

dremson
Nowicjusz

  • Posty: 9
  • Rejestracja: 11 Wrz 2009 21:00
  • Miejscowość: Wies

Postprzez serwisant » 15 Wrz 2009 20:23

w momencie kiedy zapali sie pomarańczowa kontrolka wcisnij pedał sprzęgła do oporu
W tym momencie ta kontrolka powinna zacąć migac policz ile razy mignie. Powinno byc od jednego do sześciu mignięć . na podstawie tej informacji od ciebie będę mógł cos powiedzieć.
Pomoc JCB
MINI-LOADALL-KOP-ŁADOWARKA..Fastrac..JCB
elektronika hydraulika
Podanie nr ser. maszyny znacznie ułatwia...
pełna dokumentacja.


Pozdrawiam

serwisant
Operator

  • Posty: 370
  • Rejestracja: 05 Sty 2008 15:02
  • Miejscowość: PL
  • Pochwały: 5

Maszyna: JCB


Postprzez dremson » 16 Wrz 2009 19:25

TAk dokladnie jest jak pan mówi naciskam sprzegło i mryga.. Jutro policze ile razy ale jak sie nie myle to cały czas mryga non stop.. a czy to powinno mrygac ? Mrgaa tylko na wyłączonym traktorze i przekręconym kluczyku po odpaleniu gasnie. a i jak sie zaczynaja problemy z załączniem to czasem mi tyl wyłącza wtedy naciskam sprzegło gasnie kontrolka i jedzie. Przód wogóle po nagrzaniu przestaje załączać wtedy musze klikac wysprzęglikiem pod sprzegłem .(na zimnym wszystko działa)

Edit/ Teraz juz wiem na 100% mryga kontrolka dokladnie 5 razy! Na wyłączonym traktorze..
CASE 5150 maxxum Powershift

dremson
Nowicjusz

  • Posty: 9
  • Rejestracja: 11 Wrz 2009 21:00
  • Miejscowość: Wies

Postprzez serwisant » 22 Wrz 2009 20:11

obawiam sie ze skoro z przednim napedem tez masz problem moze to byc problem z cis oleju
czy dzieje sie to na kazdym biegu czy telko na konkretnym jednym?
Czy nie jest tak ze kiedy skręcisz do końca -do oporu-kierownica ciągnik przestaje jechac?
śą to wazne informacje.
Pomoc JCB
MINI-LOADALL-KOP-ŁADOWARKA..Fastrac..JCB
elektronika hydraulika
Podanie nr ser. maszyny znacznie ułatwia...
pełna dokumentacja.


Pozdrawiam

serwisant
Operator

  • Posty: 370
  • Rejestracja: 05 Sty 2008 15:02
  • Miejscowość: PL
  • Pochwały: 5

Maszyna: JCB


Postprzez dremson » 22 Wrz 2009 20:40

Nie nie przód naped działa i poprawinie z nim niema problemu.. Chodzi ze nie jedzie do przodu i ta kontrolka mruga po przekręceniu kluczyka... Nie działa jazda na każdym biegu do przodu a do tyłu na kazdym działa.. Gdy juz mi sie jazda wyłącza to sie kontrolka ta pomaranczowa w kole zębatym włącza... Wiec ona jest własnie od cisnienia z tego co wyczytałem ale co to moze byc ? On ma 1 pompe wiec niedziałałby układ kierowniczy a to wszystko dziala tylko ze po nagrzaniu podnosnik mi tak delikatnie szarpie , na zimnym podnosi Równo ..

[ Dodano: Czw Kwi 15, 2010 8:40 am ]
Problem leżał w rewersie w małej płytce co przełączała jazde .. była nadpalona .. przetarta papierem sciernym i WD-40 polana działa //
CASE 5150 maxxum Powershift

dremson
Nowicjusz

  • Posty: 9
  • Rejestracja: 11 Wrz 2009 21:00
  • Miejscowość: Wies

Problem z załączaniem jazdy do przodu

Postprzez balias » 20 Wrz 2015 11:19

Podłącze się do tematu mam Case 5150 z półbiegami w osobnej gałce problem polega na tej magicznej kontrolce pomarańczowej zębatki. Wspomne że płyny są na max filtry wymienione i oleje też. Problem objawia się w ten sposób że pracując traktorem koło 2-3 godzin gdy chce zrobić gwałtowny skręt lub przeżucić rewersem z przodu na tył lub zredukować biegi zaczyna się palić wyżej wymieniona pomarańczowa zębatka, wtedy muszę zgasić traktor czasami nawet kilkakrotnie !!! żęby zgasła i wtedy jechać dalej, dodam też ze gdy ruszam mimo powolnego puszczania sprzęgła traktor szarpie. Prosze o pomoc.
http://www.pibo-bud.pl Usługi Minikoparką - woj. łódzkie

balias
Nowicjusz

  • Posty: 7
  • Rejestracja: 23 Lis 2011 21:57

Maszyna: Hitachi 28u zaxxis , Case 5150

Firma: PIBO-BUD


Wyświetl posty z poprzednich: Sortuj według

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 3 gości

tytul

tekst alternatywny × Nie pokazuj więcej