Przełącz do głównego szablonu
Wyślij odpowiedź

Koło sygnałowe czujnika położenia wału

12 Lip 2018 06:08

Coś tu cicho, może rozruszamy ten dział na nowo? :mrgreen:

Mam 'problem' z silnikiem perkinsa, seria 1100 na CR, kod silnika NJ.

Silnik pracuje w ciągniku rolniczym MF 5450, prawdopodobnie urwał się zawór, zrobił spustoszenie :potluczony: ( wszystko na drugim cylindrze), klient z pomocą lokalnego znachora silnik wyremontował, stary blok poszedł na złom, aktualny to blok to używka w dobrym stanie, wał został stary. Silnik ma kilkanaście godzin od remontu.

Po poskładaniu pojawia się problem, ciągnik lubi zgasnąć w totalnie losowym momencie, dodatkowo pracuje strasznie nierówno, dymi na czarno (również nierówno) podczas dodawania gazu.
Diagnostyka testerem wykazała problem z głównym czujnika położenia wału, silnik cały czas korzysta z czujnika umieszczonego na pompie. Kable z głównego czujnika w porządku, przemierzone.
Czujniki zamienione miejscami - bez zmian. Generalnie całkowite odłączenie głównego czujnika nie powoduje nic. Po zluzowaniu śruby zabezpieczającej czujnik i ruszaniu nim podczas pracy i diagnostyki było widać, że pod pewnymi kątami silnik zaczyna łapać sygnał z niego.
Przytrzymując czujnik w przekrzywionej pozycji, silnik dalej pracuje dość nierówno.

Przyjrzałem się dokładnie zębom koła sygnałowego, nie wyglądają jakoś wspaniale, mają ślady tarcia, kilka ma lekkie zadziory. Będę sobie dorabiał przystawkę żeby przemierzyć dokładną odległość od czujnika i to czy jest ona równa na całym obwodzie koła. Jednak już wstępnie to mierząc mam 0,3mm różnicy pomiędzy minimum i maksimum na kole które znajduje się na wale. Sam czujnik znajduje się 1,5mm od wału w najbliższym położeniu, do 1,8mm w najdalszym, jednak podkreślam - wstępnie.

Miałem taki używany czujnik u siebie, zeszlifowałem jego obudowę w taki sposób, że czujnik przybliżył się do koła sygnałowego, i po montażu silnik zaczął pracować przerywanie, po wejrzeniu w diagnostykę, co chwilę dostawał i tracił sygnał z tego zeszlifowanego czujnika, co nie działo się na fabrycznym. Wychodzi na to, że ecu po prostu non stop się przłączało z jednego na drugi co powodowało nierówną pracę, po wypięciu wtyczki z zeszlifowanego czujnika silnik wracał do w miarę równej pracy. Wychodzi na to, że przybliżenie czujnika spowodowało zaczęcie łapania sygnału z koła.

W instrukcji piszą, że jeśli się już ruszy to koło sygnałowe z wału powinno być nowe założone. To obecne absolutnie na takie nie wygląda.

Co mogłem pominąć? Nie widzę nic poza zniszczonym kołem które ma złą odległość od czujnika.

Koło sygnałowe czujnika położenia wału

15 Lip 2018 17:26

Posprawdzałeś więc wiesz co jest. Raczej nic nie pominołeś. Jak czyta obroty to chodzi dobrze.

Koło sygnałowe czujnika położenia wału

17 Lip 2018 23:31

Nie potrafię sobie wytłumaczyć JAK koło ma mieć nieodpowiednia odległość od czujnika. Przecież się nie przesunęło?

A jak jest z ustawieniem pompy CR względem rozrządu?

Koło sygnałowe czujnika położenia wału

18 Lip 2018 10:14

Krzywo wbite, ma bicie.
Pisał o tym.

Koło sygnałowe czujnika położenia wału

18 Lip 2018 23:42

0.3 mm to bicie? Tej rozety nie bardzo da się krzywo zamontować... no ale są geniusze których osiągnięcia wychodzą poza prozaiczne "nie da się"...

Rzeczywiście instrukcja mówi aby nie używać ponownie śrub ani rozety. Tak samo mówi instrukcja dotycząca przewodów paliwowych wtrysków CR: po odkręceniu nie zakręcać ponownie starych - pewnie mają swoje powody.

Standardowa odległość czujnika od zębów to 1-1.5 mm
Remontowałem "kilka" takich silników, nigdy nie było problemów z rozetą... w sumie pozostaje wyjąć, wrzucić na podstawę czy tokarkę i zmierzyć dokładnie bicie, wymienić kołnierz jeśli trzeba, ponownie złożyć i poskładać.

Koło sygnałowe czujnika położenia wału

19 Lip 2018 05:39

Nie wiadomo jak było ściągane. I czy zeszło od razu. Są rzeczy że nikt nie zaprzeczy. :)

Re: Koło sygnałowe czujnika położenia wału

22 Lip 2018 20:52

Źle dobrane półpierścienie dystansowe wału albo ich brak też narobi bałaganu.

Koło sygnałowe czujnika położenia wału

23 Lip 2018 19:47

No rzeczywiście, nie pomyślał bym...

Koło sygnałowe czujnika położenia wału

24 Lip 2018 17:34

Po zmierzeniu każdego zęba wychodzi, że koło jest jajowate :potluczony:
Różnica pomiędzy najwyższym a najniższym zębem to 0,6mm co daje odległość od czujnika wahającą się w przedziale 1,3mm do 1,9mm (przy czym ten 2 pomiar jest obarczony pewnym marginesem błędu mimo wszystko). Wartości zmieniały się 'płynnie', nie było nagłych skoków wartości.

Wg. właściciela wał nie był szlifowany, rozeta (brakowało mi tego słowa, dzięki mechanior, )również nie była ruszana, jednak z tego co mówił nie wyglądało żeby był przy silniku gdy był rozebrany, więc nie do końca można mu wierzyć.

Koło sygnałowe czujnika położenia wału

24 Lip 2018 21:51

Swojego czasu zastanawiałem się nad zamontowaniem rozety na kole pasowym wału, z przodu, aby móc adaptować silniki bez czujnika położenia do pracy z systemem paliwowym Boscha... Tak jak w Iveco.

W sumie wystarczyło by wał upadł albo został nieuważnie położony aby skrzywić rozetę...
Wyślij odpowiedź